Convercent Application Outage
Incident Report for Convercent
Resolved
This incident has been resolved
Posted Apr 08, 2024 - 16:57 MDT
Monitoring
The fix is currently being deployed on lower environments; additional updates will follow once testing has concluded.
Posted Apr 08, 2024 - 15:03 MDT
Update
We are continuing to work on a fix for this issue.
Posted Apr 08, 2024 - 09:39 MDT
Identified
On Friday the 5th of April, a software bug was identified and immediately mitigated against. The defect was discovered in a Learning Management integration service used on the platform. The mitigation steps taken mean the Learning Management is currently unavailable while we carry out restoration activities and appropriate regression testing. Updates will be provided on the status page when available.
Posted Apr 08, 2024 - 09:38 MDT
Investigating
Learning management functionality is offline due to unplanned maintenance.
Posted Apr 05, 2024 - 20:10 MDT
This incident affected: US Trial (US Trial, Reporting, SMTP Services), EU Trial (EU Trial, Reporting, SMTP Services), and US Production (US Production, Reporting, SMTP Services).